We’ve officially closed this forum. You can still search for your issue, but if you need to create a new ticket please join us at http://designcrumbs.ticksy.com.
Running Cart66 Cloud 2.0? Read this and we’ll get you back up and running!
WP Email Capture Premium

retina logo

Member
ifb_user SAYS

just changed my logo from 40×190 to 80×379 and checked logo retina display.

The site shows the following error now when viewing front page:

Warning: getimagesize() [function.getimagesize]: URL file-access is disabled in the server configuration in /homepages/33/d426692870/htdocs/test/wp-content/themes/outreach/header.php on line 51

Warning: getimagesize(http://test.fluechtlingskinder-nuernberg.de/wp-content/uploads/2012/08/20120811-Logo-Retina.png) [function.getimagesize]: failed to open stream: no suitable wrapper could be found in /homepages/33/d426692870/htdocs/test/wp-content/themes/outreach/header.php on line 51

Whats wrong, what can I do?

TIA m

DC Staff
Jake SAYS

A handful of servers don’t have that option turned on by default. I know 1and1 for sure, and from the looks of it your local machine is like that too.

There’s an article here that could help. Otherwise, if you’re just working locally, check and see if it works on your live environment. If so, you could always just ignore that issue on your local machine.

Member
ifb_user SAYS

Yes it is and now… got my issues with 1and1 – had loads of tips already with local php.ini and such, but alas 1and1 is weird…

I will update this when they get it solved.

DC Staff
Jake SAYS

Awesome. Thanks for the update!

Member
ifb_user SAYS

Solution: you have to put a php.ini in each subdirectory in case of 1and1 :(

Now it works fine :)

DC Staff
Bryan SAYS

Great! Let us know if you need anything else on this one.

Thanks,

Bryan

DC Staff